× bgMax est un module qui facilite la mise en place d'une image de fond pour votre site Joomla!

Pas d'affichage de l'image

Plus d'informations
il y a 6 mois 4 jours - il y a 6 mois 4 jours #398 par YvanM
YvanM a créé le sujet : Pas d'affichage de l'image
Bonjour
J'ai installé BG Max en suivant (j'espère) le tuto, mais rien ne se passe.
Je pense que mon template n'est pas adapté pour cela.
Voici un lien vers mon site:

https://globepassion.net

Merci pour vos avis.

Cordialement

Yvan
Dernière édition: il y a 6 mois 4 jours par YvanM.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 4 jours - il y a 6 mois 4 jours #399 par lomart
lomart a répondu au sujet : Pas d'affichage de l'image
Bonjour Yvan,

Aucune trace de bgmax sur le site. La raison la plus probable, le module n'est pas publié dans une position visible pour cette page. En général, on le met en position debug et visible pour toutes les pages du site.

UP étant installé sur le site, pourquoi ne pas utiliser bg-image ou bg-slideshow qui ouvrent plus de possibilités
Dernière édition: il y a 6 mois 4 jours par lomart.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 4 jours #400 par YvanM
YvanM a répondu au sujet : Pas d'affichage de l'image
Merci Lomart.
En position debug et sur toutes les pages, il ne fonctionne pas plus.
Je vais essayer avec UP.
@ suivre.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 4 jours #401 par lomart
lomart a répondu au sujet : Pas d'affichage de l'image
Il faut activer l'option debug pour voir

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 4 jours #402 par YvanM
YvanM a répondu au sujet : Pas d'affichage de l'image
Oui, c'était fait, mais pas mieux.
Je suis en train de regarder BG-image, mais je nage un peu.
J'aimerais que l'image que j'ai choisie vienne encadrer ma page d’accueil.
L'essai que j'ai fait n'a rien donné.
Où faut-il que je mette le code exactement pour que ça corresponde à votre page actuelle et quel code?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 4 jours #403 par YvanM
YvanM a répondu au sujet : Pas d'affichage de l'image
Je viens d'essayer bg-slidshow avec une image en .png
Le problème est que cette image couvre la page d'accueil que l'on voit par transparence et ça modifie donc les nuances de couleurs de la page.

Avec bg-image, j'obtiens un fond gris pale (pas vilain) mais pas l'image que je demandais,-
Décidément je ne suis pas très doué quand il faut utiliser des codes.
Je laisse cet aspect gris pour l'instant
Bonne soirée

Connexion ou Créer un compte pour participer à la conversation.