image-gallery : les images verticales ne s'affiche pas

Plus d'informations
il y a 11 mois 6 jours - il y a 10 mois 4 semaines #247 par schtroumph
schtroumph a créé le sujet : image-gallery : les images verticales ne s'affiche pas
Salut

J'ai mis en place une galerie photos avec ce code :

{up image-gallery=images/galerie/affiches | layout=grid-3-4-2 | legend-type=0 | img-style=padding:20px 10px}

Mais chose bizard seules les images horizontales s’affiche. Les autres non. Dans le dossier srcset seuls sont présents les fichiers des images qui s’affiche.

J'ai ajouté des fichiers images dans le dossiers mais elles non plus ne s'affiche pas (elles sont horizontales).

Aurais-je raté quelque chose ?
Dernière édition: il y a 10 mois 4 semaines par schtroumph. Raison: Modification du titre

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 mois 4 semaines #251 par schtroumph
schtroumph a répondu au sujet : image-gallery : les images verticales ne s'affiche pas
Je confirme que c'est bien le fait qu'elles soit verticales qu'elles ne s’affiche pas. J'ai inséré des images horizontales et verticales, et les horizontales s'affiche et les verticales non.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 mois 4 semaines - il y a 10 mois 4 semaines #252 par schtroumph
schtroumph a répondu au sujet : image-gallery : les images verticales ne s'affiche pas
Ça n'a rien à voir avec le fait quelles soit verticales ! en cherchant dans le fichier image_gallery.php s'il était possible de modifier la méthode de trie des images je suis tombé sur cette ligne :
'wmin-image' => 600, // largeur mini de l'image pour prise en charge

En fait les images prisent en charge doivent faire plus de 600px. Hors mes images verticales font moins. D'où le fait quelles n'apparaissaient pas. Je n'aurais jamais pensé à ça.

Merci à moi :P
Dernière édition: il y a 10 mois 4 semaines par schtroumph.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 mois 4 semaines #253 par lomart
lomart a répondu au sujet : image-gallery : les images verticales ne s'affiche pas
Bonjour

Ce qui confirme qu'il faut toujours lire la documentation :)

Cette action est prévue pour gérer automatiquement les grandes images. Il est donc normal d'avoir prévu ce paramètre.

Il est toutefois possible d'ajouter le paramètre wmin-image=300 au shortcode pour les cas spéciaux

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 mois 4 semaines #254 par schtroumph
schtroumph a répondu au sujet : image-gallery : les images verticales ne s'affiche pas
C'est pas le tout de la lire, car j'ai du le faire 2-3 fois. Mais il faut bien la lire. J'avais même pas fait gaffe a cette info, que je viens de relever suite a ta réponse !!!

Voila, c'est fait, ta eu ton boulet de la journée :P :oops:

Connexion ou Créer un compte pour participer à la conversation.