Up sur un site multilingue, fonctionnement sur en-EN

Plus d'informations
il y a 7 mois 3 semaines - il y a 7 mois 3 semaines #264 par Eddy.vh
Eddy.vh a créé le sujet : Up sur un site multilingue, fonctionnement sur en-EN
Bonjour Loic.

Je bute sur une montagne !
J'ai préparé un site multilingue, 3 langues, français, anglais, allemand.

J'utilise UP sur certaines pages et les modules personnalisés que j'ai préparés avec du code UP sont pour les 3 langues.
Tout fonctionne très bien sur les pages françaises et allemandes mais absolument pas sur les pages anglaises.

La config est identique, c'est sur base d'un Joomla! dernière version avec template HelixUltimate et SPPB. Si je scrute le site avec l'inspecteur, les javascipts ne sont pas chargés.

Exemple sur une page, une action slideshow Billboard et une action Tab ne fonctionnent pas alors que la même page, une action filter fonctionne bien.

Sais-tu d'où cela peut provenir ?

Pour info, la console dit : SyntaxError: function statement requires a name
dans le code source, ce bout de code est pointé : onInitialise: function (status) {
Dernière édition: il y a 7 mois 3 semaines par Eddy.vh.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #265 par Eddy.vh
Eddy.vh a répondu au sujet : Up sur un site multilingue, fonctionnement sur en-EN
Loic.

J'avais ajouté un message mais il n'apparaît pas… :huh:

Le problème est résolu. L'erreur provenait de ma duplication du style de template pour la langue anglaise.

Va savoir pourquoi, j'avais paramétré le style français et avais créé son contenu avant de dupliquer les styles de templates et les contenus… Seul l'anglais s'est mis à mal fonctionner… Les mystères de l'informatique…

Bon weekend à toi et à bientôt.

Connexion ou Créer un compte pour participer à la conversation.