Masquer le code de UP dans module Mini Frontpage

Plus d'informations
il y a 9 mois 5 jours #1905 par lomart
Tu n'aurais pas mis les shortcodes dans un module mini frontpage ?

Le plus simple, pour tester, mets-les dans un article.

Sinon, met le code directement dans un module perso ou un lomart.fr/extensions/lm-custom

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 3 semaines - il y a 8 mois 3 semaines #1910 par Scottux
C'est ce que j'ai fait.
Mes articles contiennent des short-code de UP et sont affichés dans un module type "Personnalisé" de Joomla. Mon short-code n'est pas dans un module "Mini Front Page".
Dans ce module personnalisé, je mets ce short-code UP, afin d'y afficher les articles de plusieurs catégories.
Mes articles s'affichent parfaitement lorsqu'ils ne sont pas affichés dans mon module personnalisé.
Le code dans mon module est le suivant :
Code:
{up masonry | margin=15} {up jcontent-by_categories=64,61,73,69,71,72,59,65,70 | maxi=5 | template=[h3 class=mt0]##title-link##[/h3][img class="w100" src="##image-src##" alt=##image-alt##] ##intro-text,100##[div class="fs80 mt1" style="border-top:#666 1px dotted"]##date-publish##[/div] | main-tag=0 | item-class=ombre ombreMax-hover p1} {/up masonry}

Le problème d'affichage est probablement chez moi, mais je ne trouve pas la solution.
Aurais tu le temps de voir si mon code s'affiche correctement chez toi dans un module personnalisé ?
Dernière édition: il y a 8 mois 3 semaines par Scottux.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 3 semaines #1911 par lomart
Bonjour,

Si les "Éléments des plugins" sont sur oui dans l'onglet "Paramètres" du module perso, ce shortcode doit afficher un texte en rouge
Code:
{up div=t-red}texte{/up div}

Je viens de tester (à nouveau) le shortcode, il fonctionne

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 3 semaines #1914 par Scottux
Bonjour,
Toujours le même problème avec le texte en rouge.
L'affichage est bon si j'affiche l'article, mais pas bon dans le module (Shortcode toujours visible).
Les "Éléments des plugins" sont bien sur "Oui" dans l'onglet "Paramètres" de mon module perso.

La pièce jointe Capturedcrandu2023-08-2609-32-10.png est absente ou indisponible

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 3 semaines #1918 par lomart
Ce n'est pas possible !
Peut-être essayer avec mon module perso qui interdit le wysiwyg
En mode code, cela donne quoi ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 3 semaines #1921 par Scottux
Bonjour,
Je travaille toujours en mode code car je ne peux pas faire de copier-coller de codes UP dans l'éditeur wysiwyg.
J'ai testé ton module perso, mais c'est à peine mieux.
Si je rentre un shortcode d'article directement dans ton module custom, l'article s'affiche correctement et on ne voit pas les shortcodes.
Par contre, si je rentre dans le module custom un shortcode pour par exemple afficher un code masonry ou jcontentbycontent, j'ai le même souci. Les shortcodes apparaissent dans le module custom.

Je crois que je vais abandonner l'idée de remplacer Minifrontpage par UP.

Je te remercie quand même pour ton aide.

Connexion ou Créer un compte pour participer à la conversation.

Propulsé par Kunena