Pb de texte défilant avec l'action marquee

Plus d'informations
il y a 4 mois 2 semaines - il y a 4 mois 2 semaines #2299 par bb83
Bonsoir,

Je viens encore demander de l'aide.... Toujours  en local avec Joomla 5 pour développer le site, je rencontre un petit souci...
Je veux utiliser l'action "marquee "pour faire défiler du contenu en topbar. Pour cela, j'ai créé un module personnalisé et j'ai mis le code suivant :

<p>{up marquee=infos | lbl-pos=right | model=info | lbl-style=color:yellow}Stage Cyclisme et Course à Pied- Saint-Raphaël du 24 au 28 avril{/up marquee}</p>.

Cela ne fonctionne pas. Par contre, si j'écris le texte tout simplement, il s'affiche sans surprise en positionTopbar et si je le mets avec l'action marquee dans  un article, cela s'affiche et cela défile aussi.
Une idée de ce que j'oublie de faire ?? ?  Je suppose que cela vient du fait que c'est dans un module....
Merci d'avance !!!

 
Dernière édition: il y a 4 mois 2 semaines par bb83. Raison: Problème réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 mois 2 semaines #2300 par lomart
Bonsoir,
il faut activer la prise en charge des plugins de contenu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 mois 2 semaines #2301 par bb83
Merci pour cette réponse rapide Lomart !!! Cela semble simple mais je l'active où plus précisément cette prise en charge de contenu ? Je suis désolée...mon niveau est toujours aussi "débutant"

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 mois 2 semaines #2302 par bb83
J'ai trouvé !! Cela fonctionne parfaitement . Merci beaucoup pour votre disponibilité.
Bonne soirée

Connexion ou Créer un compte pour participer à la conversation.

Propulsé par Kunena