× bgMax est un module qui facilite la mise en place d'une image de fond pour votre site Joomla!

Pas d'affichage de l'image

Plus d'informations
il y a 6 mois 4 jours #404 par lomart
lomart a répondu au sujet : Pas d'affichage de l'image
Bonsoir,

Vous demander une image qui n'existe pas : globepassion.net/photos/actions-demo/bg/fond-site.jpg .
Le shortcode doit être simplement : {up bg-image=images/votre_dossier/votre_photo.jpg}
on peut difficilement faire plus simple.
Ce doit être la peur panique du code qui vous fait chercher compliqué ;-)
Bonne soirée

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 jours - il y a 6 mois 3 jours #405 par YvanM
YvanM a répondu au sujet : Pas d'affichage de l'image
Bonjour
Voici le shortcode que j'ai mis ce matin:

{up bg-image=images/photos/fond-site.jpg}

photos étant le répertoire dans lequel se trouve l'image: fond-site.jpg.

Hélas, ça ne fonctionne toujours-pas!

Cordialement
Yvan
Dernière édition: il y a 6 mois 3 jours par YvanM.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 jours #406 par lomart
lomart a répondu au sujet : Pas d'affichage de l'image
Bonjour,

Le shortcode est correct et l'image est au bon endroit. Si je simule, j'ai cela :

Par contre le shortcode n'existe pas dans l'article. A quel endroit est-il mis ?
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 jours #407 par YvanM
YvanM a répondu au sujet : Pas d'affichage de l'image
Bonjour
Curieusement, je viens de remettre ceshortcode et j'obtiens la même chose que vous!
Je l'ai mis au bas de ma page d'accueil comme sur la photo jointe.
Même si je le déplace plus haut, j'ai le même résultat.
Donc je ne l'ai certainement pas mis où il fallait, mais je ne sais donc pas où le mettre...
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 jours #408 par lomart
lomart a répondu au sujet : Pas d'affichage de l'image
Peut importe la position du shorcode, l'image sera toujours sur la totalité de la page
Par contre, le shortcode n'est pas actif actuellement ou par reconnu
Si vous pouvez me donner un accès en MP, je regarderais

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 jours #409 par YvanM
YvanM a répondu au sujet : Pas d'affichage de l'image
Je viens de vous adresser un accès admin.
Pour l'instant le shortcode n'est pas installé.
Cordialement
Yvan

Connexion ou Créer un compte pour participer à la conversation.